What's new
  • 18 of January Client Files were updated! You should to download Mini Patch for system to see all HATS!   UPDATE FILES 

  • 16 of January Client Files were updated! You should to download new patch version for login!    UPDATE FILES 

Common Critical Errors and their Solutions

DeuX

Joined
Nov 7, 2013
Messages
568
Likes
10
Points
18
Age
34
Location
Switzerland
#1
History: FL2GameData::ObsceneDataLoad <- FL2GameData::Load() <- UGameEngine::Init <- InitEngine
Cause: The client cannot properly load banned messages.

Solution: Delete obscene-e.dat in your C:\Program Files\Lineage II\system folder and run L2.exe again.

General protection fault! History: UOrcMove::CalculateCRC32 <- UGameEngine::Init <- InitEngine
Cause: The client is missing one or more vital files that are required to load the game. You have not installed the patch or updater properly, you have accidently deleted files, or you are not using the right Chronicle.

Solutions:
1. Make sure none of your folders are empty; ie. systextures, staticmeshes, textures, animations.
2. If found to be empty, reinstall Lineage 2 after completely removing the client via Control Panel -> Add or Remove Programs.

Negative delta time! History: UGameEngine::Tick <- UpdateWorld <- MainLoop
Cause: Your Lineage 2 client could not properly read your CPU clock speeds. This usually only happens with AMD processors.

Solutions:
1. Download the AMD Dual Core Optimizer program and install it.

Error: Failed to enter Entry: Can't find file 'Entry'. History: UGameEngine::Init <- InitEngine
Cause: Your client is missing one or more required files to launch the game. This may also occur if you install the L2 Server patch onto the wrong version of the game (Hellbound, Gracia, C5, etc).

Solutions:
1. Update/Change your video card drivers to the latest stable ones.
2. If step 1 does not work, do some searching to find out what driver versions work best for your video card. In my case and many others, the latest drivers have caused issues, and older drivers work much better.

Application failed to initialize properly
Cause: This usually appears when you are using modded video card drivers, very outdated video card drivers, do not have the .NET Framework installed, or any combination of the three.

Solutions:
1. Update your video card drivers to the latest stable ones.
2. Download and install the .NET Framework 2.0

General protection fault! History: UObject:: DissociateImports <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.SkeletalMesh =anything can be here=) <- IsLoadedResource <- User::SetPawnResource <- UNetworkHandler::Tick <- Function Name=NpcInfoPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop
Cause: This is 99% of the time caused by video card drivers being unable to load textures, or it can be very rarely caused by a missing texture.

Solutions:
1. Update your video card drivers to the latest stable ones.
2. If step 1 does not work, do some searching to find out what driver versions work best for your video card. In my case and many others, the latest drivers have caused issues, and older drivers work much better.


History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- TLazyArray<< <- FMipmap<< <- SerializeMips <- UTexture::Serialize <- LoadObject <- (Texture LineageMonstersTex.death_knight.death_knight_t00 99684524==99684524/133323252 99683358 132383) <- ULinkerLoad::preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture LineageMonstersTex.Death_Knight_T00 NULL) <- UOrcMove::CalculateCRC32 <- UGameEngine::Init <- InitEngine
Cause: You have a corrupt texture, potentially from another private server that doesn't know how to create a proper patch or from an action you have done yourself.

Solutions:
1. download a fresh Lineage2 installer.
2. If step 1 does not work, reinstall DirectX 9.0c and update your video card drivers to the latest stable ones.

Texture crest.crest_1_71556: Serial size mismatch: Got 52, Expected 1275

History: LoadObject <- (Texture crest.crest_1_71556 2868762==2868762/2911980 2868710 1275) <- ULinkerLoad::preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Texture crest.crest_1_71556 NULL) <- UNetworkHandler::Tick <- Function Name=CharInfoPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop
Solutions:
This is a texture error relating to a crest.
Go to "C:\Program Files (x86)\Lineage II\systextures" and fint crest.utx and delete it.

This is a 'dynamic' texture file which is build from all crests that are used on a server.
The file will automatically be regenerated while playing.

History: NConsoleWnd::RequestAuthLogin <- NCAuthWnd::OnLoginBtnClick <- NCAuthWnd::OnPasswordDone <- NControl::SendEventMessage <- NCEditBox::OnKeyDown <- NCVirtualWndMain::passToFocusedWindow <- NCVirtualWndMain::passToFocusedWindow <- NCVirtualWndMain::passToFocusedWindow <- NCVirtualWndMain:ispatchWndMsg <- NConsoleWnd:ispatchWndMsgX <- NConsoleWnd:ispatchWndMsg <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 006903B0 256 <- MessagePump <- MainLoop
Cause: Another program is intercepting your connection with the Auth server when you click 'Login'. This can be from almost anything.

Solutions:
1. If you have an anti-virus program such as AVG, disable all active protection while logging in and enable it again only once you are ingame.
2. If you have another Lineage 2 client open of a different chronicle (ex. logged into a Gracia Final Part 2 server while trying to login to Interlude one), close the other client and restart your client. Also close any other games that utilise an anti-cheat program, whether it be Gameguard, nProtect, etc. You should now be able to login.
3. Go to C:\WINDOWS\system32\drivers\etc and open the file 'hosts' with notepad. Other than all lines starting with the character '#' make use this line is the only one in the file (unless you have made changes yourself and know what you are doing):

127.0.0.1 localhost
# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
127.0.0.1 localhost
 
Joined
Nov 8, 2013
Messages
45
Likes
0
Points
6
Location
Romania - Suceava/ Cluj
#2
+1 ty for this verry informative post, deux, i see that u do ur job with passion and i apreciate this :) . i remember that i had some problems in the past with l2 clients bcz of hosts ^^
 

tarascoa

Joined
Jan 9, 2014
Messages
3
Likes
0
Points
1
#3
2014.1.9 18:06:09
OS : No OS
CPU : GenuineIntel Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz @ 2396 MHz 4095MB RAM
Video : Intel(R) HD Graphics 4000 (1090)
PosCode : LS1(273) 0:0:0 8/0 [1026]

StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2: Serial size mismatch: Got 186845, Expected 186862

History: LoadObject <- (StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2 11573024==11573024/21816929 11386179 186862) <- ULinkerLoad::preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- LoadLevel <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine

Can you help me here please?

EDIT: LOL I writed in the wrong server. My bad.
 
Last edited:

Sir3

Joined
Nov 29, 2013
Messages
2
Likes
0
Points
1
#4
Guys I have a problem with my crafter account, can't log and the message is "please login again ... you have a different protocol version, please continue."
I did use DEX login but couldn't see any updates.

Main and buffer accounts work fine but I've been having this problem with my crafter for 3 days now. Thanks.
 

wendigo

Joined
Nov 7, 2013
Messages
130
Likes
0
Points
16
#5
on same pc where u log ur main u cant log ur crafter?
are u sure u r not logging 3rd acc ?
u sure u r not banned?
 

Sir3

Joined
Nov 29, 2013
Messages
2
Likes
0
Points
1
#6
Same PC, one instance, not banned, I only use that account to craft soul shots and mats.
 

trish

Joined
May 22, 2014
Messages
1
Likes
0
Points
1
#7
2014.5.22 20:25:24
OS : Windows7(32) 6.1 (Build: 7601)
CPU : AuthenticAMD AMD FX(tm)-6100 Six-Core Processor @ 3200 MHz 4095MB RAM
Video : AMD Radeon HD 5700 Series (1247)
PosCode : LS1(273) 92890:-114688:-3338 6/1 [841540768839351983]

General protection fault!

History: UStruct::SerializeBinGC <- UObject::Serialize <- (ShadowBitmapMaterial Transient.ShadowBitmapMaterial) <- ObjectTestReach <- (ShadowBitmapMaterial Transient.ShadowBitmapMaterial) <- UStruct::SerializeBinGC <- UObject::Serialize <- (ShadowProjector Transient.ShadowProjector) <- AActor::Serialize <- ObjectTestReach <- (ShadowProjector Transient.ShadowProjector) <- ULevelBase::Serialize <- ULevel::Serialize <- UMasterLevel::Serialize <- ObjectTestReach <- (MasterLevel Transient.MasterLevel) <- UStruct::SerializeBinGC <- UObject::Serialize <- (GameEngine Transient.GameEngine) <- UGameEngine::Serialize <- (GameEngine Transient.GameEngine) <- UGameEngine::Serialize <- (GameEngine Transient.GameEngine) <- ObjectTestReach <- (GameEngine Transient.GameEngine) <- TArray<< <- UGameEngine::L2SerializeRootSet <- UGameEngine::L2CollectGarbage <- UMasterLevel::DetachLevel <- UGameEngine::DetachLevel <- UGameEngine::CheckPurgeLevel <- L2Seamless <- UGameEngine::Tick <- UpdateWorld <- MainLoop



se intampla des in acel loc
 

Jairo

Joined
Dec 26, 2016
Messages
3
Likes
0
Points
1
Age
24
#8
2016.12.25 23:54:33
OS : Windows Vista 6.1 (Build: 7601)
CPU : AuthenticAMD Unknown processor @ 3315 MHz with 4095MB RAM
Video : NVIDIA GeForce 9800 GT (9107)
Failed to load 'Texture L2Font-r.SmallFont-r': Failed to find object 'Texture L2Font-r.SmallFont-r'
History: UObject::SafeLoadError <- UObject::StaticLoadObject <- (Engine.Texture L2Font-r.SmallFont-r NULL) <- UCanvas::UCanvas <- UViewport::UViewport <- UWindowsClient::NewViewport <- UGameEngine::Init <- InitEngine