Begin a New Adventures, with oldest Lineage 2 Community!
What's next? You can create game account. Have fun in the forums!

Client problem

SashaK

Joined
Nov 11, 2013
Messages
0
Downloaded full dex client, downloaded full dex client direct updater put it in L2 folder but when i want to make Full check I always get Update failed, and if I go Start always get l2 crash, any suggestions?

Even i downloaded system, system updater, after running system update i still get l2 crash error...



StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2: Serial size mismatch: Got 186845, Expected 186862

History: LoadObject <- (StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2 11573024==11573024/21816929 11386179 186862) <- ULinkerLoad::preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- LoadLevel <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine
 

luisese

Joined
Nov 25, 2013
Messages
1
Downloaded full dex client, downloaded full dex client direct updater put it in L2 folder but when i want to make Full check I always get Update failed, and if I go Start always get l2 crash, any suggestions?

Even i downloaded system, system updater, after running system update i still get l2 crash error...



StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2: Serial size mismatch: Got 186845, Expected 186862

History: LoadObject <- (StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2 11573024==11573024/21816929 11386179 186862) <- ULinkerLoad::preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- LoadLevel <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine
i have similar problem 2013.11.25 17:51:09 [GTick=1 LGTicks=1]
Build Date : Tue Jan 29 06:44:49 2013

OS : Windows7(32) 6.1 (Build: 7601), Service Pack 1.0
CPU : GenuineIntel Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz @ 2295 MHz 4095MB RAM
Video : Intel(R) HD Graphics 3000 (3223)
PosCode : LS1(488) 0:0:0 4/0 [514]
Video Resources : 0 MB

History: Assertion failed: GIsDynamicRecompile || GIsEditor || GetSuperClass() || this==UObject::StaticClass() [File:.\UnClass.cpp] [Line: 910]

History: UClass::Bind <- (Class Lobby01.u_lind_log07_ca2) <- ULinkerLoad::CreateExport <- (u_lind_log07_ca2 919073) <- IndexToObject <- ULinkerLoad<<UObject <- (LinkerLoad Transient.LinkerLoad 919073)) <- ULevelBase::Serialize <- ULevel::Serialize <- LoadObject <- (Level Lobby01.myLevel 919073==919073/6232657 915416 3746) <- ULinkerLoad::preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- LoadLevel <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine
 

tarascoa

Joined
Jan 10, 2014
Messages
3
Same problem here. 2014.1.9 18:06:09
OS : No OS
CPU : GenuineIntel Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz @ 2396 MHz 4095MB RAM
Video : Intel(R) HD Graphics 4000 (1090)
PosCode : LS1(273) 0:0:0 8/0 [1026]

StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2: Serial size mismatch: Got 186845, Expected 186862

History: LoadObject <- (StaticMesh LineageEffectsStaticmeshes.cloud.Bereth_cloud2 11573024==11573024/21816929 11386179 186862) <- ULinkerLoad::preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel Lobby01) <- LoadLevel <- UGameEngine::LoadMap <- MapName=Lobby01 <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine
 

Facebook

Discord

Staff online

Members online

Top Bottom